Results 1 to 5 of 5

front end alignment

This is a discussion on front end alignment within the Suspension forums, Tweet My 2008 trundra won't stay aligned. The last alignment lasted 100 miles and then started pulling to the right ...

  1. #1
    tektoneglm is offline New Breed
    Join Date
    Jan 2010
    Posts
    2
    Post Thanks / Like

    front end alignment



    My 2008 trundra won't stay aligned. The last alignment lasted 100 miles and then started pulling to the right again. no I didn't hit any curbs or pot hole and when I left the dealer it was dead on, but within a day it was off. the steering wheel ends up getting off also by 5 degrees. Could it be in the steering box?


  • #2
    Tireproz's Avatar
    Tireproz is offline Tundra Master
    Join Date
    Jul 2008
    Location
    NY
    Posts
    1,436
    Post Thanks / Like


    Quote Originally Posted by tektoneglm View Post
    My 2008 trundra won't stay aligned. The last alignment lasted 100 miles and then started pulling to the right again. no I didn't hit any curbs or pot hole and when I left the dealer it was dead on, but within a day it was off. the steering wheel ends up getting off also by 5 degrees. Could it be in the steering box?
    Check your tire pressure first, make sure they are at spec.
    Does it pull on every road the same? Major roads all slant to the right for water drainage. Test it on back roads.
    Did they give you a print out from the alignment computer?
    If so can you scan it and post it.

    Or just take it back and have them check it. With only 100 miles they must warranty their service.

  • #3
    tektoneglm is offline New Breed
    Join Date
    Jan 2010
    Posts
    2
    Post Thanks / Like

    2nd time



    This is the second time that this has happened....it is an on going problem

  • #4
    Tireproz's Avatar
    Tireproz is offline Tundra Master
    Join Date
    Jul 2008
    Location
    NY
    Posts
    1,436
    Post Thanks / Like


    Quote Originally Posted by tektoneglm View Post
    This is the second time that this has happened....it is an on going problem
    It's remotely possible that you have a power steering issue. But that would effect you all the time.

    Maybe they didn't reset the Yaw sensor? You could try disconnecting the Neg battery terminal.

    The alignment adjustments are mechanical.
    They don't change unless, they left an adjustment point loose or there is another part of the steer/suspension loose such as a ball joint or tie rod.

    I can't think of anything else off the top of my head with see spec from align computer

  • #5
    Join Date
    Jan 2010
    Posts
    13
    Post Thanks / Like


    sounds like someone doesnt know how to align the steering wheel to the front wheels
    anyone can be a father but it takes someone special to be a dad!!


  • Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128